Outlook on the Web App - Recover Deleted Items

Issue/Question

How do I recover deleted emails?

Environment

  • Oregon State
    • Employee
      • Outlook on the Web App (Outlook.com)

Cause

You may accidentally delete an email(s) and need to recover the deleted item(s) from an Exchange email account. The best way to recover deleted items is to use the web-based Outlook on the Web Application.

Resolution

  1. In the left pane, select the Deleted Items folder

     
  2. At the top of the message list, select Recover items deleted from this folder.

     
  3. Select the items you want to recover, and select Restore.

    Notes:

    • You can only select all if all messages are visible. This is to prevent accidental actions on messages you cannot see.
    • Ctrl+Click selects individual messages, Shift+Click selects everything between two clicks.
       

     
  4. Where do recovered items go?    The items you select to recover will be restored to their original folders when possible. If an original folder no longer exists, items will be restored as follows:
    • Messages go to your inbox.

    • Calendar items go to your calendar.

    • Contacts go to your contacts folder.

    • Tasks go to your tasks folder.
       

For assistance, contact the IS Service Desk.

Details

Article ID: 46105
Created
Wed 1/10/18 1:55 PM
Modified
Fri 6/12/20 3:00 PM