Displays not Detected on E-Series Docking Stations

Issue/Question

  • I use an E-series docking station, why isn't my monitor working?

Environment

  • Dell
    • E-Series

Cause

Sometimes after updating, E-Series docking stations can suddenly lose one or more external displays that are connected to them, especially when using Display Port inputs. This issue can be resolved by changing graphics driver settings on the affected device.

Resolution

INTEL HD GRAPHICS

  1. Right-click on the Desktop, and open Graphics Properties.
  2. Open the Display settings.
  3. Under Multiple Displays settings, there should be a dropdown menu for each of the connected displays (i.e. the built-in display, and one for each Display Port that has a cable plugged in). Make sure each of the dropdowns has a display selected, and click Apply. If one monitor is selected twice, you should be able to see the same cursor on both displays and switch to a different option in the list.

If you need any assistance, feel free to call the Service Desk at 541-737-8787.

Details

Article ID: 54328
Created
Tue 5/22/18 10:27 AM
Modified
Fri 7/31/20 9:22 AM