Mac Mail - Exchange Email Setup

Issue/Question

How do I configure my exchange account on Mac Mail?

Cause

This article covers one of the methods for configuring an Exchange account, Exchange Inbox Connection. This is the preferred method configuring an Exchange Inbox.

Relates To (Environment)

  • Oregon State
    • Employee
      • OS X
        • Mac Mail

Resolution

Method 1: Automatic Setup

  1. Open Mail.
  2. Once open, click the "Mail" menu, then click "Preferences"
  3. Click on the "Accounts" tab at the top
  4. Click the "+" symbol in the lower left-hand corner to add a new account
  5. Select Exchange
  6. Fill in your name and Exchange Email (first.last@oregonstate.edu) and click sign in
                    (NOTE: Sometimes this needs to just be the ONID email (username@oregonstate.edu) from the start- if this is the case, jump directly to step 9)
  7. Click sign in again in the next window asking if you want to sign in using microsoft
  8. It will open a window to the Federation Services page, enter your ONID email (username@oregonstate.edu) and ONID password then click continue
  9. Mac Mail should find your exchange inbox, and do the rest of the setup for you, and will start downloading your mail, contacts and calendars
    • Note: Retrieving your e-mail, calendar appointments and tasks can take some time. The amount of time is dependent on the size of your mailbox and the connection you are using. E.g. - If you have a slower off campus connection, the time to load your mailbox will take longer.

Method 2: Manual Setup

  1. Follow Method 1 up to step 6
  2. Click "Configure Manually"
  3. Enter your onid password and click sign in
  4. The window will tell you that the information is incorrect and show a new form to enter a username, replace username from your First.Last email to your ONID email and click sign in
  5. Mac Mail should find your exchange inbox, and do the rest of the setup for you, and will start downloading your mail, contacts and calendars
    • Note: Retrieving your e-mail, calendar appointments and tasks can take some time. The amount of time is dependent on the size of your mailbox and the connection you are using. E.g. - If you have a slower off campus connection, the time to load your mailbox will take longer.

For assistance, contact the IS Service Desk.

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Details

Article ID: 45882
Created
Fri 1/5/18 4:25 PM
Modified
Tue 1/31/23 1:34 PM