Mac Mail - IMAP Connection to Exchange

Issue/Question

  • How do I configure my exchange account on Mac Mail?

Cause

This article covers one of the methods for configuring an Exchange account, IMAP Connection. This method should be used only if the Exchange Inbox Connection does not work as it does not have the same features as an Exchange Inbox Connection. 

Environment

  • Employee
  • Exchange account
  • Mac
  • Mac Mail

Resolution

  1. Open Mac Mail 
  2. Once open, click the "Mail" menu, then click "Preferences"
  3. Click on the "Accounts" tab at the top
  4. Click the "+" symbol in the lower left-hand corner, and select the "Add Another Account" option
  5. Type your full Oregon State Email in and then click on the "Password" box. The window should widen out and let you add additional settings.
  6. Type your Email Password in the "Password" box
  7. In the "User Name" section, type your full username@oregonstate.edu email address
  8. Select "IMAP" from the Type drop down menu 
  9. Type "exmail.oregonstate.edu" in the Incoming Server section
  10. If present, check the Use SSL to Connect check box under the Incoming Server section.
  11. Type "mail.oregonstate.edu" in the Outgoing Server section 
    • NOTE: If you are off campus and sending mail does not work, you will need to check the website or contact your Internet Service Provider (ISP) for the name of their Outgoing (SMTP) Server.
  12. If present, check the Use SSL to Connect check box under the Outgoing Server section.
  13. Click the "Add Account" button and close the Accounts window
  14. Outlook will then start downloading your mail

 

For assistance, contact the IS Service Desk.

Details

Article ID: 45884
Created
Fri 1/5/18 4:30 PM
Modified
Wed 11/21/18 10:41 AM