Known Issue: “Outlook.ost file is in use and cannot be accessed"

Issue/Question

When trying to open Outlook, you may see an error similar to the following: “Outlook.ost file is in use and cannot be accessed"

Cause

The OST file is offline storage used by Outlook for local copies of some data. If Outlook cannot open the OST file, the program will not start.

Relates To (Environment)

  • Oregon State
    • Affiliation
      • Department
        • Windows
          • Application

Resolution

Technicians

  1. Repair the OST file following these instructions: Repair Outlook Data Files. If this does not resolve the issue, try step 2.
  2. Disable cached Exchange mode:
    1. Close Outlook (if open)
    2. Press the Windows key and enter: Control Panel
    3. In Control Panel, select "Mail"
    4. Select "Email Accounts"
    5. Select your Outlook profile and click on "Change..."
    6. Uncheck "Use Cached Exchange Mode" and click Next, Finish
    7. Try restarting Outlook

End-Users

  1. Close Outlook and Skype for Business (formerly Lync) and try restarting Outlook. If this does not resolve the issue, try step 2.
    • Note: to close Skype for Business, right-click on the icon in the system tray (bottom of the screen) and select "Exit".
  2. Log out and back in to Windows and try restarting Outlook. If this does not resolve the issue, try step 3.
  3. Reboot the computer and restart Outlook.

For assistance, contact the IS Service Desk.

Details

Article ID: 45964
Created
Tue 1/9/18 8:42 AM
Modified
Wed 11/21/18 9:42 AM