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Taking Your Smartphone Out of the Country

Tags CellPhone

Issue/Question

  • Do I need to do anything special if I take my phone out of the country? 

Environment

  • Cell Phones

Cause

Taking your smartphone or mobile device out of the country can be very useful; however, if you do not order an international voice and data plan from your provider, or if you accidentally go over the limit for the plan, the resulting phone bill could be an unpleasant surprise.

Resolution

  1. CONTACT YOUR CELL PROVIDER! Before leaving, you should make sure and get all the details on international phone use. This includes possible international calling/data plans and overage charges should you exceed the limits of the plan. Make sure you think carefully and consider the possible risks of overage charges before going with a plan. Be sure to discuss which countries you are visiting with your provider--you may find the region you are travelling to is not covered by an international plan.
  2. Note: If you use an OSU-owned phone, you can contact Telecommunications for any questions you have about using your phone out of the country. They can be reached by calling 541.713.3440 or by sending an email.
  3. Make sure you understand how your phone works. All smartphones are capable of using cell data, even when they are just sitting idle in your pocket. Any apps that are set up to periodically check for new stuff (mail, news, updates and such) will automatically activate (and use data) even if you aren't using it at the time. If you are concerned about accidental data usage, make sure you read the guides below to turn off data roaming or cell data in general. You should also make sure you understand your phone settings, and how each app accesses data automatically.
  4. Set up your phone prior to leaving. You can follow the guides below to do things like disable data roaming and track call times and data usage. Some of these steps require some initial setup, so make sure you have your phone ready and working prior to leaving the country
  5. Use Wi-Fi whenever possible while out of the country. Your phone will automatically use Wi-Fi for all its Internet needs if you are connected to a network, so waiting to do online tasks until you are connected to Wi-Fi can save a lot of data.

If you need any assistance, feel free to call the Service Desk at 541-737-8787.

Details

Article ID: 53009
Created
Mon 4/30/18 1:10 PM
Modified
Mon 4/30/18 1:10 PM