End of Support for Box in iOS 10

Tags Box

Issue/Question

  • Why is Box not receiving updates on my iPhone/iPad?
  • Why can I not access Box on my iPhone/iPad?

Environment

  • Oregon State
    • Employees
    • Students
    • Box for iPhone and iPad
      • iOS 10
  • Apple

Cause

Upon the release of iOS 12, Box will no longer continue support for iOS 10.

Resolution

Method 1

Update your iPhone/iPad to the most recent iOS:

  1. Open the Settings app.
  2. Scroll down to General, and tap on it.
  3. Tap on Software Update.
  4. Update your device's software. Depending on your Internet connection, this will take several minutes.

Method 2

  1. Contact your OSU IT support group for assistance.

Details

Article ID: 61745
Created
Tue 9/4/18 10:13 AM
Modified
Wed 10/3/18 11:21 AM