Exchange - Your Mailbox is Almost Full

Tags Exchange

Issue

I received the following message from "Microsoft Outlook":

Subject: Your mailbox is almost full.

Your mailbox is almost full.
900MB 1000MB
Current size Maximum size
Please reduce your mailbox size. Delete any items you don't need from your mailbox and empty your Deleted Items folder.

Environment

  • Oregon State University
  • Employee
  • Exchange email

Cause

Exchange mailboxes on the OSU system have a limit to prevent a single mailbox from filling up a server database and causing system issues. The standard limit is 1000 Megabytes. When your mailbox size gets close to the limit, the system will send you an email like the one above to remind you to clean up your mailbox.

Resolution

Check Mailbox Size

In Outlook 2016:

  • Go to File, Tools
  • Your mailbox size and limit will be displayed 

Empty Deleted Items Folder

Note that items that are in your "Deleted Items" folder count against your mailbox size. 

To empty the Deleted Items folder, right-click and choose "Empty Folder".

Find and Remove Large Items

A few messages with large attachments can fill up your mailbox pretty quickly. It's often faster to locate and remove unneeded large messages rather than deleting a lot of small messages.

In Outlook 2016:

  • Select "Search Folders" in the folder list
  • Select "Large mail" 
  • The largest items will be listed first 

Set up Online Archiving

Most Exchange users will have two mailboxes on our system: your primary mailbox, and an online archive mailbox. You can access items in the online archive via Outlook and Outlook Web App (OWA). You cannot access them from a smart phone.

You can tell the system to automatically move items that have passed a certain date from your mailbox to the online archive.

To setup archiving, see: Outlook on Windows - Setting Online Archive Policy

Set a Retention Policy for Some Items

A retention policy can be used to automatically delete items that are older than a certain date. This can be helpful for mailing list messages or other announcements that don't need to be kept forever. 

To set a retention policy on a folder in Outlook:

  1. Right-click on the folder and choose "Properties"
  2. Select the Policy tab
  3. Select one of the available policies and click "OK" 

Note that the retention policy may not take effect immediately, but should do so by the next day.

Request a Mailbox Size Increase

Some customers get a lot of email, or need to keep large attachments with messages in their mailbox. In that case it may be better to request a mailbox size increase. To do so, contact your IT team (Community Network customers should contact the IS Service Desk).

There is no fee to increase a mailbox size.

 

Details

Article ID: 75120
Created
Thu 4/4/19 9:31 PM
Modified
Thu 4/4/19 9:55 PM