Microsoft 365 - I changed my ONID password, and now I can't log in to Microsoft 365

Issue/Question

  • I changed my ONID password, and I can no longer log in to Microsoft 365 services (Office Online, OneDrive, SharePoint, Outlook on the Web, Teams, etc.)

Environment

  • Oregon State University
  • ONID
  • Employee, Student, Associate

Cause

Password changes are not immediately pushed to Microsoft 365, but are instead synchronized on a two minute cycle.

Resolution

Wait a few minutes for the new password to go live.

Assistance

For assistance, contact the Service Desk.

Details

Article ID: 115974
Created
Thu 9/10/20 11:12 AM
Modified
Fri 2/24/23 2:21 PM

Related Articles (1)

The process for changing your ONID password if it is known, unknown, or expired.