Issue/Question
- Google Voice is no longer working since July 27, 2019.
Environment
- Oregon State University
- G Suite
Cause
OSU's Google Voice service was turned off on July 27th, 2019. Based on OSU’s G Suite account settings, users did not have the ability to access the service, and G Voice is not a supported service. The reporting date from G Suite showed no activity for the previous six months.
However, we have found it was possible to have what Google describes as "legacy unmanaged Google Voice accounts" linked to OSU's G Suite account. Unmanaged accounts fall outside of OSU's G Suite account visibility or management. You can verify if this is the case for your account following the steps in this article: support.google.com/voice/answer/9249103?hl=en&ref_topic=1707989
This service can be made available for limited durations to facilitate a transition away from this service.
Resolution
Method 1 - Transfer to a non-OSU Google Account
To continue using Google Voice, the account would have to be transferred to a non-OSU Google account by following the steps in the article below.
Method 2 - Contact OSU Telecom for Other Options
Alternatively, you may contact OSU's Telecommunication Services. Telecom can set up call forwarding and voice messaging to email.
For assistance, contact the IS Service Desk.