Body
Issue/Question
How do I reset a user's MFA method in Salesforce?
Cause
A user no longer has access to the mobile device or hardware key previously used to set up MFA in Salesforce.
Environment
- Oregon State University
- Employees
- Salesforce Administrators
Resolution
- Verify the user's identity and confirm that they no longer have access to the mobile device or hardware key that they had previously configured with MFA.
- Sign into Salesforce with an administrator account.
- Click the settings gear in the upper right hand corner of the page and choose "Setup".
- Use the search box at the top of the page and search for the first and last name of the user you want to modify, select them from the list of results. This should bring you to the user detail page for that user.
- Review over the following fields:
- App Registration: One-Time Password Authenticator.
- App Registration: Salesforce Authenticator.
- Security Key (U2F).
- Lightning Login.
- Click "Disconnect" for each of the authentication methods that need to be removed/reset.
- If the user no longer has any form of MFA tied to their account, they will be prompted to set it up the next time that they sign into Salesforce.
Assistance
If you experience difficulty following these steps please submit a request for help using the Salesforce - Request assistance form.