Windows, Mac - Box Drive - upgrade by 11/12/2018 to retain full functionality

Summary

Unable to log-in to Box Drive. Upgrade the Box Drive application to resolve the issue.

Body

Issue/Question

  • Being logged out and unable to log back in
  • Receiving an “Reason Code 7” error when trying to log in

Environment

  • Oregon State
    • Employee
    • Students
    • Box Drive
  • Windows 7, 8, 8.1, 10
  • Mac

Cause

Box is discontinuing connections for Box applications using TSL 1.0.  Customers running non-compliant versions need to upgrade to current versions of the Box applications.  

Resolution

Method 1

  1. Upgrade Box Drive.  Follow steps provided by Box for updating Box Drive

Method 2 

  1. OSU Employees contact your OSU IT support group for assistance.
  2. OSU Students contact Service Desk for assistance. 

Additional vendor documentation

Box how to update guide

Assistance

For assistance, contact the Service Desk.

Details

Details

Article ID: 56446
Created
Fri 6/22/18 6:03 PM
Modified
Fri 8/6/21 1:13 AM