Body
Issue/Question
- Being logged out and unable to log back in
- Receiving an “Reason Code 7” error when trying to log in
Environment
- Oregon State
- Employee
- Students
- Box Drive
- Windows 7, 8, 8.1, 10
- Mac
Cause
Box is discontinuing connections for Box applications using TSL 1.0. Customers running non-compliant versions need to upgrade to current versions of the Box applications.
Resolution
Method 1
- Upgrade Box Drive. Follow steps provided by Box for updating Box Drive.
Method 2
- OSU Employees contact your OSU IT support group for assistance.
- OSU Students contact Service Desk for assistance.
Additional vendor documentation
Box how to update guide
Assistance
For assistance, contact the Service Desk.