Summary
Upon the release of iOS 12, Box will no longer be supporting iOS 10. To continue using Box on your iPhone/iPad, be sure to keep your device up to date.
Body
Issue/Question
- Why is Box not receiving updates on my iPhone/iPad?
- Why can I not access Box on my iPhone/iPad?
Environment
- Oregon State
- Employees
- Students
- Box for iPhone and iPad
- Apple
Cause
Upon the release of iOS 12, Box will no longer continue support for iOS 10.
Resolution
Method 1
Update your iPhone/iPad to the most recent iOS:
- Open the Settings app.
- Scroll down to General, and tap on it.
- Tap on Software Update.
- Update your device's software. Depending on your Internet connection, this will take several minutes.
Method 2
- Contact your OSU IT support group for assistance.