Duo - Using a Passcode with an Offline Cell Phone

Tags Duo

Issue/Question

How do I use Duo on a cell phone that is offline?

Environment

  • Oregon State
    • Duo

Cause

If your cell phone has no connection to the internet you will not be able to recieve a push notification from Duo on your phone. You can still generate a passcode form the Duo app in order to gain access to your account.

Resolution

If you have automatic push enabled you must cancel the login request by clicking the “Cancel” button in the blue bar

  1. Click the “Enter a Passcode” button
  2. In the Duo app on your mobile device tap the key icon next to “Oregon State University”
  3. Type the 6 digit passcode into the Duo Authentication window and click “Log In”

Alternatively, you could get a Hardware Token in order to sign in without the need for a cell phone. 

For assistance with Duo, please contact your department's IT Helpdesk, or the IS Service Desk

Details

Article ID: 50717
Created
Wed 3/21/18 11:42 AM
Modified
Thu 1/24/19 10:55 AM