Microsoft 365 - I changed my ONID password, and now I can't log in to Microsoft 365

Issue/Question

  • I changed my ONID password, and I can no longer log in to Microsoft 365 services (Office Online, OneDrive, SharePoint, Outlook on the Web, Teams, etc.)

Environment

  • Oregon State University
  • ONID
  • Employee, Student, Associate

Cause

Password changes are not immediately pushed to Microsoft 365, but are instead synchronized on a two minute cycle.

Resolution

Wait a few minutes for the new password to go live.

Assistance

For assistance, contact the Service Desk.

Print Article

Related Articles (1)

The process for changing your ONID password if it is known, unknown, or expired.