I changed my ONID password, and now I can't log in to Microsoft 365

Issue/Question

  • I changed my ONID password, and I can no longer log in to Microsoft 365 services (Office Online, OneDrive, Exchange Online, etc)

Environment

  • Oregon State University
    • ONID
    • Employee
    • Student

Cause

Password changes are not immediately pushed to Microsoft 365, but are instead synchronized on a two minute cycle.

Resolution

Wait a few minutes for the new password to go live.

Details

Article ID: 115974
Created
Thu 9/10/20 11:12 AM
Modified
Thu 9/10/20 11:14 AM