ONID - I Didn't Receive an ONID Password Reset PIN

Tags ONID Password

Issue/Question

  • I don't know my ONID account password.
  • I didn't receive an ONID password reset PIN.

Environment

  • Oregon State University
  • ONID
  • Student, Employee 

Cause

You are trying to change your ONID account password, and you have either not received a PIN.

Possible causes include:

  1. Incorrect or outdated alternate e-mail
  2. Incorrect or outdated alternate phone number
  3. Password reset PINs are only sent to United States cell phone numbers with a country code of "1".

Resolution

Resend the Password Reset Pin

  1. Go to this page - https://secure.onid.oregonstate.edu/cgi-bin/chpw?type=want_auth
  2. Enter your information and click "Submit"
  3. When presented with the send/verify PIN process
    1. Confirm your alternate email, and/or alternate cell phone numbers are accurate with the abbreviated information on the page.
    2. The pin will be automatically sent to the email and cell phone 
  4. If needed, you can click "Send password reset pin" again.

Incorrect Alternate contact information

  1. If you don't know your ONID password, and did NOT receive a ONID password reset pin, your alternate contact info may be missing or outdated.
    1. Students - Contact the OSU Registrars office to get a temporary PIN to log into your ONID account.
    2. Employees, Associates and Emeritus - Contact the Service Desk to get a temporary PIN to log into your ONID account.
  2. Set a new ONID password.
  3. Add or update your ONID alternate contact information. A KB article about that can be found here: https://oregonstate.teamdynamix.com/TDClient/KB/ArticleDet?ID=69409

 

For assistance, contact the Service Desk.

Details

Article ID: 80890
Created
Fri 6/14/19 10:44 AM
Modified
Mon 6/15/20 2:24 PM