ONID - I changed my ONID password, what devices do I need to update after that change?

Note: In addition to improved security for your ONID account, did you know that after you register your ONID account for Duo at OSU, you only need to change your password one more time? Get more information about Duo at - http://duo.oregonstate.edu

Issue/Question

  • Why did the email on my phone stop working after I changed my ONID password?
  • Why can't I access OSU_Secure or Eduroam after changing my ONID password?
  • I changed my ONID password, what places do I need to update that?

Environment

  • Oregon State University
    • ONID
    • Employee
    • Student

Cause

Changing your ONID password does not update that password on your various devices.

Resolution/Answer

The following are known/common places to update the settings after you changed your ONID password.

  1. E-mail programs (Outlook, Thunderbird, etc.) - laptop, mobile device, smartphone, tablet.
    1. https://oregonstate.teamdynamix.com/TDClient/KB/?CategoryID=9077
  2. Wireless network settings on phones, laptops, tablets.
    1. https://oregonstate.teamdynamix.com/TDClient/KB/?CategoryID=6890
  3. Password managers (LastPass, KeePass,etc.)
  4. Saved password stored in your browser (Chrome, Firefox, etc.)
  5. Employees - Sync your Windows computer password
    1. https://oregonstate.teamdynamix.com/TDClient/KB/ArticleDet?ID=46371
  6. Apple - Keychain manager
  7. OSU Virtual Private Network (VPN)
    1. https://oregonstate.teamdynamix.com/TDClient/KB/?CategoryID=6889

For additional assistance, please contact the IS Service Desk.