Issue/Question
- Can I use a Polycom/Cisco unit with a Zoom Meeting?
- How do I use Zoom with a video conferencing room system?
- Can Zoom do video conferencing?
Environment
- Oregon State University
- Windows 7, 8, 8.1, 10
- Mac
- iOS/Android
- Zoom Users
- Polycom/Cisco H323/SIP
Cause
If you have a Cisco or Polycom Video Conferencing Room System, you can include the room system into a Zoom Meetings. This lets you start a scheduled Zoom meeting directly from your existing Room System and/or join into a scheduled Zoom Meeting from the Polycom/Cisco Room System.
Using the Standard Connection Process, there are two methods for connecting a room system into a Zoom Meeting.
The Enhanced Connection Process requires Cisco/Polycom devices to be configured and added to Zoom by the support IT Group. Please contact the Room System's local IT Group to inquire about adding the Room System to Zoom for Enhanced Connection Process. In short, the enhanced connection process allows users to schedule a Zoom Meeting using the Zoom Outlook Plug-in and inviting the Room which contains the Room System Equipment. Then, at the scheduled date/time the Zoom user would select the Zoom meeting from the touch panel or screen and then tape start/join.
Standard Experience - Instructions for utilizing the standard experience are included below.
Enhanced Experience - Instructions for joining a room system to a Zoom meeting is available in the linked article: https://oregonstate.teamdynamix.com/TDClient/KB/ArticleDet?ID=87650
Resolution
Method 1 - Call Into a Zoom Meeting using Contacts/Favorites
- Schedule your Zoom Meeting using the Zoom Desktop App, Outlook, or OSU Zoom Website (zoom.oregonstate.edu)
- From a computer or laptop, Start your scheduled Zoom Meeting
- Ensure the Cisco/Polycom Room System is powered on, along with any associated screens/projectors/monitors and sound system
- Using the Cisco/Polycom Room System's remote or touch panel, locate the Contacts/Favorites (will display on touch panel OR monitor in the room)
- Within the Contacts/Favorites, tap the Zoom entry and then tap call
Note: If Zoom does not appear in your Contacts/Favorites, go back to the call screen and enter 162.255.37.11 and then tap call
- On the monitor/screen in the room, you will be prompted to enter your Meeting ID followed by the # sign (the prompt will never appear on touch panel)
Note: In some rooms (generally with a Cisco/Polycom touch panel, Crestron touch panel and projector) you may not see the on-screen prompt, but you can proceed with tapping the Dial icon and entering your Meeting ID followed by # (the numbers you enter will not type out onto the screen)
- You will then be automatically entered into the Zoom Meeting and should see and hear other participants (as long as others have joined the meeting and the volume is turned up in your room)
Method 2 - Call Into a Zoom Meeting Using Full Dial-String
- Schedule your Zoom Meeting using the Zoom Desktop App, Outlook, or OSU Zoom Website (zoom.oregonstate.edu)
- From a computer or laptop, Start your scheduled Zoom Meeting
- Ensure the Cisco/Polycom Room System is powered on, along with any associated screens/projectors/monitors and sound system
- Using the Cisco/Polycom Room System's remote or touch panel, click the Dial icon
- Enter {meetingID}@zoomcrc.com (e.g. 224530924@zoomcrc.com) and tap Call
- You will then be automatically entered into the Meeting and should see and hear others (as long as others have joined the meeting and the volume is turned up in your room)
For assistance, contact the IS Service Desk.